Probleem bij opstarten

Vorige onderwerp Volgende onderwerp Go down

Probleem bij opstarten

Bericht  RobinR op zo jan 25, 2009 6:45 pm

Ik heb de game + crack goed geïnstalleerd
Daarna start ik de game en sluit het zichzelf automatisch af
Toen heb ik crack 1.5 geinstalleerd en nu doet die dat niet meer alleen krijg ik alleen 1 helft van het beeld te zien Crying or Very sad

Ik heb de resolutie al aangepast maar dan krijg ik een zwart beeld met de melding:
signal out of range

Hij heeft het altijd gedaan alleen heb ik mijn pc opnieuw geinstalleerd en ben mijn orginele versie ervan kwijt dus heb ik em gedownload en nu doet die het dus niet

Ik heb een 128mb grafische kaart + de nieuwste driver ervoor Geforce 5200FX

Iemand een oplossing of een tip wat ik kan proberen?!

Alvast bedankt!

RobinR
Gast


Terug naar boven Go down

Re: Probleem bij opstarten

Bericht  Scorepio op zo jan 25, 2009 8:26 pm

Welke windows heb je ?
Heb je ook directx opnieuw geinstalleerd ?
Kun je andere recente spellen draaien ?

Signal out of range wil zeggen dat je een te hoge resolutie hebt gekozen voor je videokaart.
Ik vemoed toch dat het aan je drivers voor je videokaart ligt.
avatar
Scorepio
Admin

Aantal berichten : 288
Reputatie : 0
Registratiedatum : 07-10-08
Woonplaats : Ostend-Belgium

Profiel bekijken http://total-war.actieforum.com

Terug naar boven Go down

Re: Probleem bij opstarten

Bericht  Scorepio op zo jan 25, 2009 8:34 pm

Heb even gegoogled voor je en heb gezien dat je de enige niet bent met dit probleem.
Bij iedereen lag het het toch aan de drivers van de videokaart.
Heb je ze wel goed geinstalleerd ?
avatar
Scorepio
Admin

Aantal berichten : 288
Reputatie : 0
Registratiedatum : 07-10-08
Woonplaats : Ostend-Belgium

Profiel bekijken http://total-war.actieforum.com

Terug naar boven Go down

Re: Probleem bij opstarten

Bericht  RobinR op ma jan 26, 2009 2:44 am

Had de nieuwste gedownload maar die hielp niet...
Na jullie reply heb ik toch maar effe het nog een keer geprobeerd en het loopt nu ! Very Happy

Alles loopt super alleen mijn muis reageert heel traag, iemand daar als last van gehad? want battle scenes enzo lopen super! zelfs met 1500 vs 1500 op 3x speed doet ie het nog aardig goed voor zo'n oude videokaart Cool

In ieder geval bedankt voor de hulp!! ben namelijk al lang blij dat ik kan spelen! cheers

RobinR
Gast


Terug naar boven Go down

Re: Probleem bij opstarten

Bericht  Scorepio op di jan 27, 2009 1:08 pm

Probeer eens AA. (anti-alliasing ) af te zetten en V-sync ook eventueel.
Misschien staat je resolutie ook wel wat hoog ?

Laat eens weten of het geholpen heeft. (en registreer je als je wilt )
avatar
Scorepio
Admin

Aantal berichten : 288
Reputatie : 0
Registratiedatum : 07-10-08
Woonplaats : Ostend-Belgium

Profiel bekijken http://total-war.actieforum.com

Terug naar boven Go down

Re: Probleem bij opstarten

Bericht  Gesponsorde inhoud


Gesponsorde inhoud


Terug naar boven Go down

Vorige onderwerp Volgende onderwerp Terug naar boven

- Soortgelijke onderwerpen

 
Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum